User
Pass
2FA
 
 

CAS Error even after reinstall

 
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion
Author Message141
BryceLovesGaming

[Mentally Stable]



Status: Offline
(since 29-04-2019 21:52)
Joined: 07 Aug 2017
Posts: 1, Topics: 1
Location: United States

Reputation: 0

Post Posted: 29-04-2019, 21:46:32 | Translate post to: ... (Click for more languages)

Hello, Ive been playing on this server for a while. i took a break and decided to come back for the 7.2.5 update.
However after updating I received the infamous "The CAS system was unable to initialize / failed to create storage component / shared memory file data/data/shmem / E_STORAGE_INIT"
I tried the fixed I could find on the forums, I even completly deleted everything and tried to redownload it, and I get the same error.
Please Help!

0 0
  
Back to top
View user's profile Send private message
Sarah

[Helper]



Status: Offline
(online 1 hour ago)
Joined: 30 Jun 2017
Posts: 820, Topics: 19
Location: Germany

Reputation: 111.6
Votes: 5

    Battletag: postrow.ID_BATTLE_NET} 
Post Posted: 30-04-2019, 20:03:31 | Translate post to: ... (Click for more languages)

Hello BryceLovesGaming,

To fix this problem, right click the WoW folder, click Properties and remove the "Read only" property. Confirm the change and everything should work.

Additional solutions would be to set all Freakz launchers and WoW executables to run with administrator privileges and to make sure that the location your game is placed in is not protected by your system. (For example in the Windows folder)


Best regards
Sarah



0 0
  
Back to top
View user's profile Send private message
brantkin

[Mentally Stable]



Status: Offline
(since 28-05-2019 09:58)
Joined: 17 May 2019
Posts: 5, Topics: 1
Location: United States

Reputation: 0.2

 
Post Posted: 17-05-2019, 06:07:52 | Translate post to: ... (Click for more languages)

Sarah wrote:
Hello BryceLovesGaming,

To fix this problem, right click the WoW folder, click Properties and remove the "Read only" property. Confirm the change and everything should work.

Additional solutions would be to set all Freakz launchers and WoW executables to run with administrator privileges and to make sure that the location your game is placed in is not protected by your system. (For example in the Windows folder)


Best regards
Sarah


I also had the same problem as him just trying to use the launcher i gave up and am downloading the torrent. However, tthe fixes didn't work using admin privs and running the launcher after removing the read only property still gave me the exact same error and issue accomplishing nothing. There might be more problems than just the read only also the only server i have ran into to have this issue. Other launchers seem to download and patch just fine. Might i recommend trying a different download or install method if possible? I also tried the config fixes and they didn't do anything also...


I really do hope that after installing the full torrent it will work otherwise from the sounds of it, we simply just won't be able to play the game. Also i have the files installed on my d drive which another private server that uses a launcher is installed that worked fine, so i can assure you it's not that. I am on windows 7 could that be a problem? It seems unlikely but it is becoming an older operating system...

0 0
  
Back to top
View user's profile Send private message
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion  


The time now is 20-09-2019, 02:18:04
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x