User
Pass
2FA
 
 

Launch error.

 
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion -> Launcher / starting errors / discussions
Show only staff posts
Author Message123
theshooterqt

[Mentally Stable]



Status: Offline
(since 03-05-2019 21:39)
Joined: 03 May 2019
Posts: 1, Topics: 1
Location: Austria

Reputation: 0

Post Posted: 03-05-2019, 18:48:49 | Translate post to: ... (Click for more languages)

Everytime i try to start the game, This shit takes over. Usualy to solve it i ve remplaced the launcher files. But now won t work at all.
Here it s how it looks like https://imgur.com/a/wlv3rSd



Last edited by theshooterqt on 03-05-2019, 18:49:19; edited 1 time in total
0 0
  
Back to top
View user's profile Send private message
Sarah

[WoW GameMaster]



Status: Offline
(online 23 min ago)
Joined: 30 Jun 2017
Posts: 1178, Topics: 26
Location: Germany

Reputation: 1158.6
Votes: 10

    Battletag: postrow.ID_BATTLE_NET} 
Post Posted: 03-05-2019, 21:14:14 | Translate post to: ... (Click for more languages)

Hello theshooterqt,

Please go to either Cortana or the Search Bar if you're using Windows 10, in there, type %localappdata% and confirm. This will open a folder called AppData\\Local.
In there, find the folders Battle.net, Blizzard and Blizzard Entertainment and delete all of them. Restart your computer and everything should work again.


Best regards
Sarah



0 0
  
Back to top
View user's profile Send private message
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion -> Launcher / starting errors / discussions  


The time now is 22-11-2019, 20:18:19
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x