User
Pass
2FA
 
 

Issues with the Launcher

 
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion -> Launcher / starting errors / discussions
Author Message200
MordridtheBlack

[Mentally Stable]



Status: Offline
(since 27-04-2019 13:17)
Joined: 24 Apr 2019
Posts: 4, Topics: 2
Location: You'd like to know that, wouldn't you?

Reputation: 0.1

Post Posted: 25-04-2019, 01:24:59 | Translate post to: ... (Click for more languages)

I am unsure if this is the right place to post this, as it doesn't really fit the bug section or the request help from staff.

I'm having issues with the Launcher for the WoW server.

I downloaded the full client and the launcher, yet every time I get into the game I get a message saying I'm not using your launcher...even though I am.

I'm not sure if I somehow missed a step during the download/install process.

I followed what the forum post said to do. [https://www.freakz.ro/forum/WoW-Legion-client-t452441.html]

I'm a tad lost on this one, and could use some help.

The post is slightly out of date, so it is possible it is missing some information, in which case that will need to be updated to avoid future issues like this.


Yeah...Right...Sure...And I'm the King of England!
If it works in your favor, don't question it.
He who knows nothing, doubts nothing. You have been insulted either way.
Shh, I don't know what you're talking about...I'm just a cactus.
0 0
  
Back to top
View user's profile Send private message
MordridtheBlack

[Mentally Stable]



Status: Offline
(since 27-04-2019 13:17)
Joined: 24 Apr 2019
Posts: 4, Topics: 2
Location: You'd like to know that, wouldn't you?

Reputation: 0.1

Post Posted: 27-04-2019, 03:29:08 | Translate post to: ... (Click for more languages)

*waits patiently for some help to try and get this fixed*


Yeah...Right...Sure...And I'm the King of England!
If it works in your favor, don't question it.
He who knows nothing, doubts nothing. You have been insulted either way.
Shh, I don't know what you're talking about...I'm just a cactus.
0 0
  
Back to top
View user's profile Send private message
MordridtheBlack

[Mentally Stable]



Status: Offline
(since 27-04-2019 13:17)
Joined: 24 Apr 2019
Posts: 4, Topics: 2
Location: You'd like to know that, wouldn't you?

Reputation: 0.1

Post Posted: 27-04-2019, 13:17:52 | Translate post to: ... (Click for more languages)

Never mind, I fixed it myself.

I would recommend that someone update the forum page listed in the original post, as it is lacking details and not everyone might know exactly what they need to do.

You have to extract and overwrite the files from the client with the files from the launcher. All of them.

Was able to connect and stay connected.


Yeah...Right...Sure...And I'm the King of England!
If it works in your favor, don't question it.
He who knows nothing, doubts nothing. You have been insulted either way.
Shh, I don't know what you're talking about...I'm just a cactus.
0 0
  
Back to top
View user's profile Send private message
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion -> Launcher / starting errors / discussions  


The time now is 19-09-2019, 17:50:26
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x