User
Pass
2FA
 
 

problem loging in since the last restart ~2 hours ago

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> Help zone -> Counter-Strike AMX Mod X -> Client/Server Help
Show only staff posts
Author Message120
fawzi

[Mentally Stable]



Status: Offline
(since 12-10-2019 10:11)
Joined: 12 May 2017
Posts: 3, Topics: 3
Location: Israel

Reputation: 6.1

Post Posted: 18-03-2019, 12:05:36 | Translate post to: ... (Click for more languages)

hello,
i have a problem to log in the server after the server restart today morning ~2hours ago.
i tried modem/pc restart, but it did not help.
it gives me this error message
https://imgur.com/rUPa6QS



Last edited by fawzi on 18-03-2019, 12:06:27; edited 2 times in total
0 0
  
Back to top
View user's profile Send private message
InLoveCs

[00 11 00]



Status: Online!
Joined: 11 Jan 2011
Posts: 8221, Topics: 738
Location: zmx.freakz.ro

Reputation: 2048.7
Votes: 168

     
Post Posted: 18-03-2019, 12:07:50 | Translate post to: ... (Click for more languages)

Wrong section. Post here please: https://www.freakz.ro/forum/WoW-Freakz-MoP-www.wow-freakz.com-c23.html
0 0
  
Back to top
View user's profile Send private message

  Topic locked


Topic is closed, you cannot post any messages in it anymore

Locked by InLoveCs, 18 March 2019 11:07



 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> Help zone -> Counter-Strike AMX Mod X -> Client/Server Help  


The time now is 09-12-2019, 00:21:57
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x