User
Pass
2FA
 
 

Search found 6 matches
Freakz Forum Index
Author Message
  Topic: Recent problem - wow doesn't open / can't connect to data source
Cizmeister

Replies: 37
Views: 15265

PostForum: Launcher / starting errors / discussions   Posted: 02-10-2017, 05:25:43   Subject: Recent problem - wow doesn't open / can't connect to data source
Bumping into this.
Game was PERFECTLY FINE yesterday up to this early morning (GMT+8 Time).
Nothing quite particularly happened, no warnings / errors, just a normal shutdown.
Now, I am also in the ...
  Topic: You have been disconnected. (BLZ51914001)
Cizmeister

Replies: 8
Views: 3384

PostForum: Launcher / starting errors / discussions   Posted: 16-09-2017, 02:24:53   Subject: You have been disconnected. (BLZ51914001)
Just to solve this and requesting to close the thread:
Sometimes the hardest problems are the simplest ones.
As for me, one thing's for sure. I checked everything, except..
WINDOWS DEFENDER.
I for ...
  Topic: You have been disconnected. (BLZ51914001)
Cizmeister

Replies: 8
Views: 3384

PostForum: Launcher / starting errors / discussions   Posted: 15-09-2017, 18:36:26   Subject: You have been disconnected. (BLZ51914001)
Yes, pretty much. I did not alter anything upon download from your servers, and I'm using the respective launchers. I was connecting fine to FELSONG in my desktop.

This is the WTF config in my deskto ...
  Topic: You have been disconnected. (BLZ51914001)
Cizmeister

Replies: 8
Views: 3384

PostForum: Launcher / starting errors / discussions   Posted: 15-09-2017, 18:26:23   Subject: You have been disconnected. (BLZ51914001)
Here it is:
SET portal "EU"
SET textLocale "enUS"
SET audioLocale "enUS"
SET hwDetect "0"
SET videoOptionsVersion "12"
SET gxWindow "1" ...
  Topic: You have been disconnected. (BLZ51914001)
Cizmeister

Replies: 8
Views: 3384

PostForum: Launcher / starting errors / discussions   Posted: 15-09-2017, 18:14:33   Subject: You have been disconnected. (BLZ51914001)
https://i.imgur.com/PpKFnbG.png

Take a look, Sir Shocker. I might be doing something wrong.
  Topic: You have been disconnected. (BLZ51914001)
Cizmeister

Replies: 8
Views: 3384

PostForum: Launcher / starting errors / discussions   Posted: 15-09-2017, 17:58:47   Subject: You have been disconnected. (BLZ51914001)
"You have been disconnected. (BLZ1914001)"
This error keeps popping up after a fresh install on a 64-bit laptop of WoWFreakz.
Things i tried:
- Running the launchers on ADMIN / Setting th ...
 
Page 1 of 1
All times are GMT + 3 Hours
Jump to:  

The time now is 07-12-2019, 15:34:08
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x