User
Pass
2FA
 
 

character in bug

 
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion
Author Message40
klajner602

[Mentally Stable]



Status: Offline
(online 2 weeks ago)
Joined: 23 Mar 2018
Posts: 4, Topics: 4
Location: Czech Republic

Reputation: 2.1

Post Posted: 04-01-2019, 01:30:44 | Translate post to: ... (Click for more languages)

Hello, i have problem with my hunter "Jeremai". For first (before 7.2.5) i saw only one world boss instead two every week. After 7.2.5 problem is same plus i have other problem. I dont see my hunters pets in stable master. I had stabled full of pets, but now i dont see them, but i can move with them somehow. It is hard to explain it and i cant take picture. Isnt he in any bug? Thank you.
0 0
  
Back to top
View user's profile Send private message
bittersweet

[Mad WoW Advisor]



Status: Offline
(online 2 days ago)
Joined: 06 Jan 2017
Posts: 36, Topics: 7
Location: Slovakia

Reputation: 0.2
Votes: 1

       
Post Posted: 04-01-2019, 01:50:31 | Translate post to: ... (Click for more languages)

Hi there,

Try to delete your Cache folder in your client. -



0 0
  
Back to top
View user's profile Send private message
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion  


The time now is 22-01-2019, 14:27:06
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x