User
Pass
2FA
 
 

Need help cant launch WoW

 
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion
Author Message66
Ferociousstar

[Mentally Stable]



Status: Offline
(online 2 days ago)
Joined: 31 Dec 2018
Posts: 23, Topics: 6
Location: Dark Portal

Reputation: 0.8

   
Post Posted: 19-04-2019, 13:04:16 | Translate post to: ... (Click for more languages)

Sooo... Ive been playing on here pretty much everyday for a very long time now and today i can no longer start the game i see the CMD menu open and then it closes but nothing happens the game is active according to my computer but it wont luanch. So i figured maybe i need to untick read only and try but that didnt work so i tried to remove the addons and that didnt work either. The game only starts if i re-install the freakz luancher but if i decide to start the game after i closed it again the same problem pops up and i am now stuck having to reinstall the game all over again i really need help with this issue since its really annoying having to download a new luancher and installing all of my addons all over again everytime i wanna play and i do play this game quiet a lot.

Thanks!





0 0
  
Back to top
View user's profile Send private message
Aviken

[Mentally Stable]



Status: Offline
(since 15-05-2019 14:17)
Joined: 16 Apr 2019
Posts: 5, Topics: 2
Location: France

Reputation: 0.2

          Battletag: postrow.ID_BATTLE_NET}  Aviken 
Post Posted: 19-04-2019, 21:35:37 | Translate post to: ... (Click for more languages)

There are multiple options to your problem; hopefully I'll help you here with the few knowledge I acquired over the months using different game launchers.

-Are you sure you've unticked "Read only" on EVERY single folders ? (That includes Data, WoW Folder entirely...)
-Have you tried to download the "config.rar/zip" thingy ?

Also If the solutions I listed above are no-use to ur issue, could you please provide us some more informations please?

How long do you usually wait ?
What launcher are you using?
Have you tried a folder recovery? (Go back into the paste when your game was still working as intended)

I hope these options will help you and solve most of your issues,

Kind regards,
Ben.

0 0
  
Back to top
View user's profile Send private message Yahoo! Messenger ID
Ferociousstar

[Mentally Stable]



Status: Offline
(online 2 days ago)
Joined: 31 Dec 2018
Posts: 23, Topics: 6
Location: Dark Portal

Reputation: 0.8

   
Post Posted: 19-04-2019, 22:09:48 | Translate post to: ... (Click for more languages)

well i am using a program called telegram its mainly used for phones but you can also get the desktop version i found out not sure if this is a coinsidence or not but everytime i open telegram before i open wow, wow just simply wont open at all. telegram is a messaging app and i use it to talk to my girlfriend while im on the computer. (need to add that these two are not on the same hardrive so i do not see why they would interfere with eachother)

now i uninstalled it and i can launch wow without any issues but if i close the game down and later open it up again it wont do so instead give me an error or nothing happens at all. i noticed i can work around this by moving addons or other files inside the wow folder in and out of the folder will help me to work around this issue. ive tried all the steps mentioned above ive even completely deleted and installed the game again entirely also what one of the gms told me to was to delete the wtf folder and start over etc.

ive gotten far enough now that i can start the game but now i cant change my addons everytime i click ok or save on an addon in game it just reverts to the default setting this includes skada where i cant change the addons window size since everytime im done with it itjust reverts back and so does many other addons i use such as dbm and what not it just refuses to save my settings and once again if i decide to restart the game it wont open and i wait over 10 minutes sometimes and it just wont open at all..





0 0
  
Back to top
View user's profile Send private message
Ferociousstar

[Mentally Stable]



Status: Offline
(online 2 days ago)
Joined: 31 Dec 2018
Posts: 23, Topics: 6
Location: Dark Portal

Reputation: 0.8

   
Post Posted: 20-04-2019, 09:45:16 | Translate post to: ... (Click for more languages)

UPDATE:

Game now works i ended up putting WoW on F: and then re-installing that messenger app on another hardrive other than C: now i can start the game.
No idea whats causing it since its worked fine in the passed and this basically changed over a night.





0 0
  
Back to top
View user's profile Send private message
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion  


The time now is 16-06-2019, 14:15:48
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x