User
Pass
2FA
 
 

[FIXED] [Quest] [Breaching the Tomb] Broken Shore campain quests missing
Go to page Previous  1, 2, 3    
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> WoW Freakz - Legion -> Bug Report -> Fixed bugs
Show only staff posts
Author Message2219
Shocker

[Freakz owner]



Status: Offline
(online 8 hours ago)
Joined: Momentul zero
Posts: 34455, Topics: 1347
Location: localhost

Reputation: 6473.3
Votes: 825

   
Post Posted: 28-03-2019, 20:43:18 | Translate post to: ... (Click for more languages)

This issue is very strange and I don't fully understand what's happening. I made a temporary fix for this, please tell me if AFTER NEXT RESTART your completed quests reappear at the achievement progress and/or if there are any other issues

FREAKZ COMMUNITY @ Facebook
WOW FREAKZ @ Facebook
2 0
  
Back to top
View user's profile Send private message
WoWpro

[Mentally Stable]



Status: Offline
(since 29-03-2019 07:06)
Joined: 25 Mar 2019
Posts: 3, Topics: None
Location: Serbia

Reputation: 0.1

Post Posted: 29-03-2019, 07:59:57 | Translate post to: ... (Click for more languages)

It looks its fixed. I logged on druid and instantly i received the achievement,there was no quest for mount,i relogged,and quest for mount appeared. The only thing that still not showing correctly is Armies of Legionfall reputation in reputation bar. In my case all quests are done,achievement is here,mount quest too,but rep showing 6.615/12.000. Can upload screenshot if need.


Last edited by WoWpro on 29-03-2019, 08:06:12; edited 2 times in total
0 0
  
Back to top
View user's profile Send private message
sttefy

[Mentally Stable]



Status: Offline
(since 16-06-2019 10:38)
Joined: 24 Aug 2011
Posts: 7, Topics: 6
Location: Romania

Reputation: 63.2
Votes: 3

Post Posted: 29-03-2019, 09:13:25 | Translate post to: ... (Click for more languages)

thx-thx-thx
0 0
  
Back to top
View user's profile Send private message
neaspiru

[Mentally Stable]



Status: Offline
(since 13-07-2019 12:15)
Joined: 15 Jun 2011
Posts: 21, Topics: 6
Location: Romania

Reputation: 115.9
Votes: 2

 
Post Posted: 29-03-2019, 09:31:51 | Translate post to: ... (Click for more languages)

neaspiru wrote:
Same here,i did the last 3 from campaign quest today,the achiev didnt come ,the quest for mount didnt apear.

Fixed, thank you .

0 0
  
Back to top
View user's profile Send private message
kpusha

[Mentally Stable]



Status: Offline
(since 09-04-2019 21:25)
Joined: 12 Jan 2019
Posts: 4, Topics: 2
Location: Romania

Reputation: 0.1

Post Posted: 29-03-2019, 11:15:21 | Translate post to: ... (Click for more languages)

For me was fixed, thank you for the effort.
0 0
  
Back to top
View user's profile Send private message
Ashnazgdur

[Mentally Stable]



Status: Offline
(since 06-06-2019 00:53)
Joined: 25 Mar 2019
Posts: 4, Topics: 2
Location: Turkey

Reputation: 0.1

Post Posted: 29-03-2019, 11:19:05 | Translate post to: ... (Click for more languages)

I can confirm that's fixed thanks for the effort. -
0 0
  
Back to top
View user's profile Send private message
lxdrakolx

[Mentally Stable]



Status: Offline
(online 4 hours ago)
Joined: 04 Jan 2018
Posts: 111, Topics: 21
Location: Peru

Reputation: 71.9
Votes: 4

Post Posted: 29-03-2019, 13:57:35 | Translate post to: ... (Click for more languages)

it is arranged thanks; but I do not recover neither the reputation nor the Nethershard attached some photos in my case I had 5 quest x 1500 each = 7500. I hope you can help me.

In these photos and completed the campaign but there was the bug without knowing it.



Now with the repair I got the achievement but not the reputation.


I hope you can help me because such a reputation is too complicated to obtain without those campaign missions.

0 0
  
Back to top
View user's profile Send private message
Shocker

[Freakz owner]



Status: Offline
(online 8 hours ago)
Joined: Momentul zero
Posts: 34455, Topics: 1347
Location: localhost

Reputation: 6473.3
Votes: 825

   
Post Posted: 29-03-2019, 16:51:04 | Translate post to: ... (Click for more languages)

I'll mark this bug report as fixed

FREAKZ COMMUNITY @ Facebook
WOW FREAKZ @ Facebook
0 0
  
Back to top
View user's profile Send private message

  Topic locked


Topic is closed, you cannot post any messages in it anymore

Locked by Shocker, 29 March 2019 15:51



 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> WoW Freakz - Legion -> Bug Report -> Fixed bugs  
Go to page Previous  1, 2, 3    


The time now is 17-10-2019, 05:46:11
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x